Photoshop—Layers
With Alice Keeney
Photoshop layers are like sheets of stacked acetate. You can see through transparent
areas of a layer to the layers below. You move a layer to position the content on the
layer, like sliding a sheet of acetate in a stack. You can also change the opacity of a
layer to make content partially transparent.

Transparent areas on a layer let you see layers below.
You use layers to perform tasks such as compositing multiple images, adding text to an
image, or adding vector graphic shapes. You can apply a layer style to add a special
effect such as a drop shadow or a glow.
Organizing layers
A new image has a single layer. The number of additional layers, layer effects, and
layer sets you can add to an image is limited only by your computer’s memory.
You work with layers in the Layers panel. Layer groups help you organize and manage
layers. You can use groups to arrange your layers in a logical order and to reduce
clutter in the Layers panel. You can nest groups within other groups. You can also use
groups to apply attributes and masks to multiple layers simultaneously.
Layers for non-destructive editing
Sometimes layers don’t contain any apparent content. For example, an adjustment layer
holds color or tonal adjustments that affect the layers below it. Rather than edit image
pixels directly, you can edit an adjustment layer and leave the underlying pixels
unchanged.
A special type of layer, called a Smart Object, contains one or more layers of content.
You can transform (scale, skew, or reshape) a Smart Object without directly editing
image pixels. Or, you can edit the Smart Object as a separate image even after placing
it in a Photoshop image. Smart Objects can also contain smart filter effects, which allow
you to apply filters non-destructively to images so that you can later tweak or remove
the filter effect. See Nondestructive editing.
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BASICS OF LAYERS
Create a new layer or group
1. Do one of the following:
o To create a new layer or group using default options, click the Create a
New Layer button
or New Group button
in the Layers panel.
Choose Layer > New > Layer or choose Layer > New > Group.
Choose New Layer or New Group from the Layers panel menu.
Alt-click (Windows) or Option-click (Mac OS) the Create a New Layer
button or New Group button in the Layers panel to display the New Layer
dialog box and set layer options.
o Ctrl-click (Windows) or Command-click (Mac OS) the Create a New Layer
button or New Group button in the Layers panel to add a layer below the
currently selected layer.
2. Set layer options, and click OK:
Name
Specifies a name for the layer or group.
Use Previous Layer to Create Clipping Mask
This option is not available for groups. (See Mask layers with clipping masks.)
Color
Assigns a color to the layer or group in the Layers panel.
Mode
Specifies a blending mode for the layer or group. (See About blending modes.)
Opacity
Specifies an opacity level for the layer or group.
Fill With Mode-Neutral Color
Fills the layer with a preset, neutral color.
Note: To add currently selected layers to a new group, choose Layer > Group
Layers, or Shift-click the New Group button at the bottom of the Layers Panel.
Create a new layer with effects from another layer
1. Select the existing layer in the Layers panel.
2. Drag the layer to the Create a New Layer button at the bottom of the Layers
panel. The newly created layer contains all the effects of the existing one.
Convert a selection into a new layer
1. Make a selection.
2. Do one of the following:
o Choose Layer > New > Layer Via Copy to copy the selection into a new
layer.
o Choose Layer > New > Layer Via Cut to cut the selection and paste it into
a new layer.
Note: You must rasterize Smart Objects or shape layers to enable these
commands.
You can duplicate layers within an image or into another or a new image.
Duplicate a layer or group within an image
1. Select a layer or group in the Layers panel.
2. Do one of the following:
o
o
o
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Drag the layer or group to the Create a New Layer button .
Choose Duplicate Layer or Duplicate Group from the Layers menu or the
Layers panel menu. Enter a name for the layer or group, and click OK.
Duplicate a layer or group between images
1. Open the source and destination images.
2. From the Layers panel of the source image, select one or more layers or a layer
group.
3. Do one of the following:
o Drag the layer or group from the Layers panel to the destination image.
o
o

Select the Move tool
, and drag from the source image to the
destination image. The duplicate layer or group appears above the active
layer in the Layers panel of the destination image. Shift-drag to move the
image content to the same location it occupied in the source image (if the
source and destination images have the same pixel dimensions) or to the
center of the document window (if the source and destination images have
different pixel dimensions).
o Choose Duplicate Layer or Duplicate Group from the Layers menu or the
Layers panel menu. Choose the destination document from the Document
pop-up menu, and click OK.
o Choose Select > All to select all the pixels on the layer, and choose Edit >
Copy. Then choose Edit > Paste in the destination image. (This method
copies only pixels, excluding layer properties such as blending mode.)
Create a new document from a layer or group
1. Select a layer or group from the Layers panel.
2. Choose Duplicate Layer or Duplicate Group from the Layers menu or the Layers
panel menu.
3. Choose New from the Document pop-up menu, and click OK.
Show or hide a layer, group, or style
Do one of the following in the Layers panel:
• Click the eye icon
next to a layer, group, or layer effect to hide its content in
the document window. Click in the column again to redisplay the content. To view
the eye icon for styles and effects, click the Reveal Effects In panel icon .
• Choose Show Layers or Hide Layers from the Layers menu.
• Alt-click (Windows) or Option-click (Mac OS) an eye icon
to display only the
contents of that layer or group. Photoshop remembers the visibility states of all
layers before hiding them. If you don’t change the visibility of any other layer, Altclicking (Windows) or Option-clicking (Mac OS) the same eye icon restores the
original visibility settings.
• Drag through the eye column to change the visibility of multiple items in the
Layers panel.
Note: Only visible layers are printed.
Specify opacity for a layer or group
A layer’s opacity determines to what degree it obscures or reveals the layer beneath it.
A layer with 1% opacity appears nearly transparent, whereas one with 100% opacity
appears completely opaque.
Note: You cannot change the opacity of a background layer or a locked layer. You can,
however, convert a background layer into a regular layer, which does support
transparency. See Convert background and layers.
o
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1. Select a layer or group in the Layers panel.
2. Do one of the following:
o In the Layers panel, enter a value in the Opacity text box or drag the
Opacity pop-up slider.
o Choose Layer > Layer Style > Blending Options. Enter a value in the
Opacity text box or drag the Opacity pop-up slider.
o Type a number indicating the percentage of opacity.
Note: To view blending options for a text layer, choose Layer > Layer Style >
Blending Options, or choose Blending Options from the Add A Layer Style icon
at the bottom of the Layers panel menu.

UNDERSTANDING LAYERS
This post on Understanding Layers in Photoshop has been submitted by Jodi
Friedman of MCP Actions. MCP Actions offers customized one on one photoshop
training, photoshop actions, and photo editing for photographers. To see more
Photoshop tips and tutorials visit her blog at http://www.mcpactions.com/blog.
One of the most important keys to learning and mastering photoshop is using layers.
Why work on layers at all?
• They do not destroy your original photo.
• You are working on top of or on copies of that photo.
• You will have more control.
• You can use blending modes to change the way layers interact.
• You can change the opacity of any effects.
• You will have or can add layer masks so that you can work selectively on your
photo with any adjustments you make.
There are a number of types of layers that I will discuss today.
New Layer:
(SHIFT, CTRL or CMD, and “N”) or under LAYER – NEW LAYER: This will create a
blank transparent layer. This is useful when you want to add or change something on a
photo and pixels are not needed. For example, adding a border. If you make a new
blank layer, and then add a border by doing SELECT – ALL. Then EDIT – STROKE.
You can turn the layer on or off by toggling the eye ball, add a layer style such as a
bevel or emboss, or change the opacity by working on this type of layer.
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Adjustment Layer:
Using the black and white circle in the layers palette or going under LAYER – NEW
ADJUSTMENT LAYER – and then whichever adjustment you want: This will create a
transparent layer where you can make direct changes to your photograph without
effecting your original in any way. This is how I edit every photo. Any levels, curves,
hue/saturation layer, channel mixer layer, etc that I do, I use an adjustment layer. Why?
The way adjustment layers work is you make the changes on a transparent layer. They
change the appearance of pixels underneath without actually touching or destroying
anything. So they are NON-DESTRUCTIVE. Another BIG reason to use adjustment
layers is that you can go back and edit these layers even after you are onto new layers,
by double clicking the adjustment layer icon of any layer. You can stack these layers
and they accumulate. They do not cover each other up. They work together. And most
importantly, they have layer masks. Layer masks allow you to selectively effect a photo.
Here are three links to tutorials on layer masking: layer masking tutorial 1, layer mask
tutorial 2, layer mask quick tip.
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Text Layer:
Press letter “T” on your keyboard or the “T” symbol in the tool bar to bring up the text
tool. When you do this, it automatically puts your text on a new text layer. You can
adjust the font, color, size, and shape of the text. This works similarly to an adjustment
layer in that you can go back and edit it even after doing other layers, as long as you do
not flatten.

Duplicate Layer:
(CTRL or CMD and “J”) or under LAYER – DUPLICATE LAYER: This will create a
duplicate copy of whatever layer you are on. If you are on an adjustment layer, it will
copy that layer and double the effect. If you are on the “Background” layer, it will copy
that layer. Think of duplicate layers like a photocopy. These can be useful in certain
situations. When you duplicate a pixel layer (such as the background), remember than it
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will cover up anything under it, unless certain blending modes are used. As a result, I
use these sparingly. Duplicate layers are most useful when I run a defog (which clarifies
the photo), for sharpening, for working on skin such as wrinkles or acne, or when using
the clone tool. Many of these adjustments (but not all) can be done on a New Layer
versus Duplicate. If they can be done on a New Layer, that is preferable. For a tool like
the patch tool, you will need the pixels there and will need a Duplicate Layer.

This concludes my “Understanding Layers” tutorial. I hope you learned a lot and that
you start working more on layers and less on your original when editing in Photoshop.
Read more: http://www.digital-photography-school.com/understanding-layers-inphotoshop#ixzz1FsRhyaHV
Dodging and Burning without Degrading the Quality of the Image:
Open your image.
Create a new empty Layer.
Go to Edit—Fill Layer.
A New Window will open.

Choose 50% Gray. Click OK.
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In your layers palette, change your blend mode to OVERLAY.

Your image will reappear.
Select your Brush tool. Make sure you foreground and background are set to black and
white.
To darken an area of your image, have black set as your foreground color. Paint over
the area you would like to darken. To lessen the intensity, change the opacity of your
brush in your options bar. To lighten an area of your image, change your foreground
color to white. Again, to lessen or increase the intensity of the effect, alter the opacity of
the brush in the options bar.
Specify a blending mode for a layer or group
A layer’s blending mode determines how its pixels blend with underlying pixels in the
image. You can create a variety of special effects using blending modes.
By default, the blending mode of a layer group is Pass Through, which means that the
group has no blending properties of its own. When you choose a different blending
mode for a group, you effectively change the order in which the image components are
put together. All of the layers in the group are put together first. The composite group is
then treated as a single image and blended with the rest of the image using the selected
blending mode. Thus, if you choose a blending mode other than Pass Through for the
group, none of the adjustment layers or layer blending modes inside the group will apply
to layers outside the group.
Note: There is no Clear blending mode for layers. In addition, the Color Dodge, Color
Burn, Darken, Lighten, Difference, and Exclusion modes are unavailable for Lab
images. Layer blending modes available for 32-bit files are Normal, Dissolve, Darken,
Multiply, Linear Dodge (Add), Color Darken, Lighten, Color Lighten, Difference, Hue,
Saturation, Color, and Luminosity.
1. Select a layer or group from the Layers panel.
2. Choose a blending mode:
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From the Layers panel, choose an option from the Blend Mode pop-up
menu.
o Choose Layer > Layer Style > Blending Options, and then choose an
option from the Blend Mode pop-up menu.
For a video on using blending modes, see www.adobe.com/go/vid0012.
About adjustment and fill layers
An adjustment layer applies color and tonal adjustments to your image without
permanently changing pixel values. For example, rather than making a Levels or Curves
adjustment directly to your image, you can create a Levels or Curves adjustment layer.
The color and tonal adjustments are stored in the adjustment layer and apply to all the
layers below it; you can correct multiple layers by making a single adjustment, rather
than adjusting each layer separately. You can discard your changes and restore the
original image at any time.
Fill layers let you fill a layer with a solid color, a gradient, or a pattern. Unlike adjustment
layers, fill layers do not affect the layers underneath them.
Adjustment layers provide the following advantages:
• Nondestructive edits. You can try different settings and re-edit the adjustment
layer at any time. You can also reduce the effect of the adjustment by lowering
the opacity of the layer.
• Selective editing. Paint on the adjustment layer’s image mask to apply an
adjustment to part of an image. Later you can control which parts of the image
are adjusted by re-editing the layer mask. You can vary the adjustment by
painting on the mask with different tones of gray.
• Ability to apply adjustments to multiple images. Copy and paste adjustment
layers between images to apply the same color and tonal adjustments.
Adjustment layers have many of the same characteristics as other layers. You can
adjust their opacity and blending mode, and you can group them to apply the
adjustment to specific layers. Likewise, you can turn their visibility on and off to apply or
preview the effect.
o

Original (left); adjustment layer applied to barn only (center), which brings out detail in
the barn; and adjustment layer applied to entire image (right), which lightens the entire
image and pixelates the clouds
Because adjustment layers contain adjustment data rather than pixels, they increase
file size far less than standard pixel layers. If you are working with an unusually large
file, however, you may want to reduce file size by merging adjustment layers into pixel
layers.
	
  

9	
  

Create an adjustment layer
For information on specific adjustment layer options, see Color and tonal adjustments.
Do one of the following:
• Click an adjustment icon or select an adjustment preset in the Adjustments
panel.
• Click the New Adjustment Layer button
at the bottom of the Layers panel,
and choose an adjustment layer type.
• Choose Layer > New Adjustment Layer, and choose an option. Name the layer,
set layer options, and click OK.
To confine the effects of an adjustment layer to specific image layers, select the
image layers, choose Layer > New > Group From Layers, and change the Mode from
Pass Through to any other blending mode. Then place the adjustment layer at the top of
the layer group.
Create a fill layer
Do one of the following:
• Choose Layer > New Fill Layer, and choose an option. Name the layer, set layer
options, and click OK.
• Click the New Adjustment Layer button
at the bottom of the Layers panel,
and choose a fill layer type.
Solid Color
Fills the adjustment layer with the current foreground color. Use the Color Picker
to select a different a fill color.
Gradient
Click the gradient to display the Gradient Editor, or click the inverted arrow and
choose a gradient from the pop-up panel. Set additional options if desired. Style
specifies the shape of the gradient. Angle specifies the angle at which the
gradient is applied. Scale changes the size of the gradient. Reverse flips the
orientation of the gradient. Dither reduces banding by applying dithering to the
gradient. Align With Layer uses the bounding box of the layer to calculate the
gradient fill. You can drag in the image window to move the center of the
gradient.
Pattern
Click the pattern, and choose a pattern from the pop-up panel. Click Scale, and
enter a value or drag the slider. Click Snap To Origin to make the origin of the
pattern the same as the origin of the document. Select Link With Layer if you
want the pattern to move along with the layer as the layer moves. When Link
With Layer is selected, you can drag in the image to position the pattern while the
Pattern Fill dialog box is open.

Merge Down versus Flattening an Image
Merge: Take two or more layers and make them into one layer. If you started with three
layers and merged two, you would end up with two layers (the two merged layers
become one and the unmerged layer would be the second).
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Flatten: Take all layers and make them into one layer. If you started with three layers,
you would end up with one layer.
The key to remember is either way you cannot unmerge/unflatten the layers once the
file has been saved and closed. If the file is still open, you can use the Undo command
to bring the layers back. If you save a file as a JPG, to post on the web or send through
e-mail, the file will flatten. Many users will keep their files in PSD or TIF format to retain
the layers (in case of future editing) and create a JPG copy when they need to send the
image.

SELECTIONS-Taking Part of One Image to Another
Once you have made a selection, you can do various things with it. First, lets
bring one part of an image to another using the Quick Selection tool.
1. Click on the Quick Selection tool. Then start painting over the area you wish
to select. If you start to select an area you hoped not to select, hold down
your alt key and click on that area again. It should deselect.
2. Once you have your entire area selected, go to EDIT—copy, or hit CTRL+C.
3. Activate the image that you wish to copy your selection to. Go to EDIT—
paste, or hit CTRL+V. A new layer should have been formed with your
selection.
4. You will notice there is still a bounding box around your selection. If you
click and drag on the corner of the box, you will be allowed to resize or
transform your selection.
5. Once you like how your image looks, hit the enter/return button to accept the
changes. You will now have two layers on your palette.
a. To import part of another image, simply repeat steps 1-5.
6. If you now have multiple layers on your palette, you can drag and drop them
to change the order, and dictate which layer is on top of the other.
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